
Lina's Patterned Paper Template 
 
I've gotten a lot of questions about how to make the patterned paper that I feature on my bio! I love, 
love, love getting all the emails -- you have no idea how good that makes me feel about my little old DIY 
invitations! -- but unfortunately I kept finding I never had enough time to write everybody back and give 
good instructions on how to do it yourself. So, as much as I would really love to write everyone back 
individually and give advice, this is my compromise so I don't leave y'all hanging. Plus, this give me times 
to write down really good instructions. That being said, here we go... 
 
Making the patterned paper was probably my most bridezilla project for the wedding. I love it because it 
gives my invitations an even more personal touch, but even I'll admit it was a fair amount of work for 
what you get! 
 
I did this all in Photoshop, where I’m most comfortable, so my instructions will more or less be for 
Photoshop only. (I know, I know, Photoshop is ridiculously expensive and has a step learning curve… 
I’m sorry.) Most of the hard work is in copying and pasting designs into a new files – something you can 
easily do in Microsoft Paint or whatever program you like – so skim through the template and see what 
you can adapt. 
 
This template ended up being a little bigger than I intended, so to navigate everything a little more easily, 
I’ve divided everything into separate steps… if you click on the left hand tab where it says “Bookmarks” 
it should have everything listed there to jump to and fro. 
 
Good luck! 
 
Love, 
Lina 
lnandy@alum.bucknell.edu
(AKA Knottie Lnandy)

http://www.theknot.com/co_profileview.htm?profilename=lnandy
mailto:lnandy@alum.bucknell.edu


Step 1: Shopping Around 
 
Double check to make sure the patterned paper you want isn't commercially available, or is just out of 
your price range. When I first started, I just didn't really know which websites to check out, and then 
when I found paper I liked, it just seemed outrageously expensive. However, if you have the budget for 
it, you can save yourself a lot of time by checking out these websites: 
 

 Paper Source: http://www.paper-source.com/cgi-bin/paper/paper/index.html 
 LCI Paper: http://www.lcipaper.com/ 
 Dick Blick: http://www.dickblick.com/ 
 Scrapbook.com: http://store.scrapbook.com/patternedpaper.html 
 Origami supplies: http://www.origami.com.au/ 
 JoAnn Fabrics 
 Michaels 
 AC Moore 
 Hobby Lobby 
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Step 2: Getting Started 
 
Okay, enough warnings! You want to get your hands dirty and make some patterned paper! 
 
The best place to start is to pick out what kind of themes you’re using for your wedding – colors, 
seasons, a monogram, anything goes. I love nature imagery, so I hunted for various things that had 
nature patterns – origami paper, vintage gardening ads, china patterns, etc. Although I didn’t end up 
doing this, I think it would be really lovely to use a pattern from something meaningful, like your mom’s 
lace handkerchief or your granny’s china pattern. I found kind of what I wanted at Michaels, with some 
of the origami papers. 
 

 
 
I wanted green instead of blue, but the green origami paper they had was – how to put this 
diplomatically – butt ugly. Don’t let color or minor details stop you. I picked out elements I liked from 
two of the origami sheets above, added a monogram, and produced something totally different: 
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Step 3: Getting It Digital 
 
In order to play around with different elements in the paper, you need to have the pattern in a digital 
format. The type of material you use will help decide how to get this into digital format – if it’s paper, go 
ahead and scan it, but if it’s something that doesn’t lay flat (like your grandmother’s china pattern) the 
best approach is to take a digital picture. 
 
If you scan… 
 
Make sure to scan your original pattern in at a good resolution, at 300 dots per inch (dpi) or more. 
Since every scanner is different, you’ll have to figure this one out on your own, but if you scan it in on a 
typical “web only” setting, the dpi is usually about 72 and when you eventually print out your paper, it’ll 
look kind of grainy. 
 
If you take digital pictures… 
 
Take lots of pictures, from lots of different angles! Take a cue from your wedding photographer. The 
best thing about digital pictures is that you’re never wasting film, so you can always delete the yucky 
ones! Delete the yucky ones on your computer, however, and not from the camera itself. Often times, 
I’ll think I have a great picture when I see it through the little window on my camera, but when I upload 
it, it’s actually blurry or whatever. A good tip for taking close-up pictures is that most cameras have a 
“macro” feature, which lets the camera know that you’re trying to focus and take a picture from less 
than a foot away – the macro symbol almost always looks like this little tulip thing: 
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Step 4: Being Picky 
 
Ah, Bridezilla in bloom! This is one instance where you can be totally picky and choosy guilt-free, so live 
it up! First, make a new blank document where you can put all the things that you like – this will 
eventually be your new, DIY paper. In Photoshop, click on File > New…
 
Remember how when you were scanning images I told you to scan them in at a high resolution like 300 
dpi so it doesn’t print all grainy? You’ll want a high resolution for this image, too, so be sure to change 
the Resolution box to at least 300. 
 
I would suggest making the document legal sized, because it costs the same amount to print and it gives 
you a little more paper for your projects, but it’s totally up to you. To make it legal sized, select Legal 
from the drop down menu, or set the paper size to 8.5 by 17 inches. 
 
If you’re doing it the same way I did, the dialog box should look something like this before you click OK: 
 

 
 
Click OK, and save the file. At this point, I’d recommend saving it as a Photoshop files in PSD format, 
because it makes it easier to work with “pieces” of your design without affecting the other pieces, as 
you’ll see in the next steps. Go ahead and close the file, so you can get started picking out elements you 
like from the pattern you’ve chosen. 
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Open up the file of the design you like. I ended up not using this, but I kind of like the flower pattern I 
circled here: 
 

 
 

 
 
What you want to do is copy just the part you like – in this 
case, the flower – and move just that piece into your other 
file for the DIY paper. Select the Rectangular Marquee 
tool that looks like the dashed rectangle in this picture, or 
just type M. (If you need help, there’s a good description of 
this tool here.) 
 

Click and drag a square around what you’d like to copy, so that it looks like this:  
 

 
 
Click on Edit > Copy or press Ctrl + C to copy what you selected to the clipboard. If this is the 
only part you like about the image, go ahead and close the file; if there are other things you want to 
copy, leave it open. 
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Click on File > Open to open your blank document for the patterned paper. To paste in the 
sunflower you copied, click on Edit > Paste. The neat thing about Photoshop is when you paste your 
sunflower in, it appears on a new layer and won’t affect any work you’ve done on other layers. Imagine 
Photoshop layers like stacking transparencies on top of one another. Right now this doesn’t matter too 
much, but as your designs get more complicated, this is really handy, and you can find more in-depth 
tutorials online. I find it helpful to rename layers to something I can remember; if you’d like to do this, 
double click where it says Layer 1 and rename is Sunflower or whatever. 
 
Since the sunflower is surrounded by other flowers I don’t want to use, I need to erase all the other 
flowers. Click on the Eraser tool, or type E. You can change the size of the eraser up at the top of the 
screen where it says Brush Size. 

 
Just like in Paint, erase all the extra stuff you don’t want till it looks 
right to you, and then be sure to save your work! Your new sunflower 
will hopefully look something like this: 
 

 

 
 
Repeat this process of copying and pasting designs you like into your patterned paper document, 
keeping everything in separate layers for now. Inevitably, you’ll want to move things around to see what 
they look like in different places; to do this click on the Move tool that looks like the highlighted symbol 
here: 
 

Remember, the Move tool will move whatever layer you have selected, so before you move 
things around, check to see which layer you’re working on! 
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Step 5: Editing the Picture 
 
This is the part where you really get to play with the design – change the colors, change the size, 
anything goes. 
 
Changing the Color 
 
Remember how all that origami paper was blue? Well, there are several ways you can change the color. 
In Paint, I think you’re pretty much stuck just coloring over the original image like a coloring book, but if 
you’re using Photoshop, read on! (Incidentally, here’s where it really helps to have layers – you can 
change the color of one layer without affecting the rest.) 
 

olor, 

 
 
This is where you select colors in Photoshop. 
 
 
 
The Magic Wand: No, I’m not kidding. This tool is great if you want to replace a single c
because what it does is select everything that matches the color. So, if I want to turn my 
blue sunflower green, I would click on the Magic Wand, and then click on the blue part of 
the sunflower. Next, click on the Foreground Color (the green color in the example 
shown above) and choose a pretty color. Finally, (with the blue parts still selected) click on 
Edit > Fill… and click OK. Voila! Green (or pretty colored) sunflowers. 
 
 
 

Changing the Hue: This method is a little different than the one I just explained because it changes all the 
colors in the picture. You’ll have to experiment with this a little to see what I mean. Click on Image > 
Adjustments > Hue / Saturation… (or hit Ctrl + U) and play around with the Hue slider. 
 
Adjusting Variations: This is a wee bit different than playing with the hue, this is another thing you’ll just 
have to play around with to see for yourself. Click on Image > Adjustments > Variations… and 
have fun. 
 
Dingy whites: In the image I selected, the whites look really dingy. You can either paint over the whites, 
or sometimes, a really quick solution is to use Photoshop’s auto levels tool. Click on Image > 
Adjustments > Auto Levels. 
 
Changing the Size and Orientation 
 
The first step is selecting what you want to change – it can be a piece of a layer, or the whole layer 
itself. 
 
Scale / Size: Click on Edit > Transform > Scale. You’ll see little square boxes on each corner of 
the area you selected, drag those to change the scale of the image. If you want to keep it the same ratio, 
hold down the Shift key as you drag. When you’re done, either double click the center of the selected 
area, or click on the checkmark image in the top bar area. Simple! 
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Rotating: Same rules as above (you’ll see little boxes to drag on), but instead of choosing Scale, click on 
Edit > Transform > Rotate. 
 
Filters 
 
This is, after all, partially why Photoshop costs like a jillion dollars when you buy it retail, so you might as 
well take advantage of it. These don’t really require too much explanation, just click Filter from the 
menu and pick something that sounds cool. If it looks ugly, there’s always the undo button! 
 
Adding a Monogram 
 
Mine was very, very simple and subtle, but you can get as fancy and wild as you want with these things. 
Let’s say I wanted to add my monogram to the center of my sunflower now. There’s a nice big circle 
area in the middle of the flower, so that seems like a good spot to stick my monogram. 
 
By clicking and holding down on the Marquee button, choose the Circular Marquee tool. Holding 
down the Shift key to make a perfect circle, click and drag your cursor till you make a circle that’s 
about the same size as the center of the flower. Don’t worry about making the selection go in the right 
place – you can always make the selection, and then move it to cover the right area by clicking inside the 
selected area and dragging it. You should have something like this: 
 

 
 
Now I’m going to fill the selected area with a darker green. Click on the Foreground Color and 
choose a good contrasting shade for whatever you’re working on. Then click on Edit > Fill… and 
click OK. 
 
The final step is putting the monogram in. If you already have one designed in PowerPoint or Word, feel 
free to use that. I used the Text tool. 

 
Select the Text tool, and then click in the area where you want to type in your monogram. 
Up in the top bar, you can see all the options about the font, how you want it aligned, etc.  
When you move your cursor away from the text, it will temporarily change into a Move 
tool and you can move it around till it looks just right.  
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Step 6: Making an Image a Pattern 
 
So now you’ve got some cute images, and you like the way they look together… but how do you make 
it into a bona fide pattern? 
 
First of all, we’ve got to merge together all those layers you have. If only have one, don’t worry about 
this part. If you have more than one, click on the Layer menu and select Flatten Image. Save your 
document. 
 
Now for the pattern making… use the Rectangular Marquee tool to create a selection around the 
area of an image that you want to use as a tiled pattern. Next, choose Edit > Define Pattern. 
Name the pattern in the Pattern Name box and click OK. 
 
To fill the your document with the pattern choose Edit > Fill.... In the Contents drop down 
menu, select Pattern so it looks like this: 
 

 
 
Click on the arrow that’s next to the gray bubbly looking picture. You’ll get a little menu of thumbnails 
of different patterns you can use, and the last one should be a thumbnail of the pattern you just made. 
Click on it, and hit OK. 
 
Tada!
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Step 7: Printing Your Masterpiece 
 
The coolest thing is when you actually get to print everything out and use it! 
 
First of all, save your masterpiece. Lord knows you’ve worked on it hard enough. 
 
Next, to make the file size a little smaller (and therefore easier on your printer), we’re going to save it 
as a different file format to compress it. Open up your patterned paper file, and click on File > Save 
As. I would give it a different file name, like yourfile2, just to make it easier to find. Under the 
Format drop down menu, select JPEG, and click OK. You should get a box that looks like this: 
 

 
 
For the Quality box, I wouldn’t enter anything lower than 8, otherwise the image gets “dithered,” or 
grainy. Don’t worry about the Format options, those are really meant for loading times on the internet 
and don’t apply to printing – anything is fine for those. Click OK. 
 
Photoshop won’t take you to your new file, so you have to open it yourself. Click on File > Open and 
double click on the new JPEG file you created. 
 
Click on File > Print and click OK. 
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Step 8: Sharing is Caring 
 

SHOW OFF!!! 
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Help! 

 
I definitely would love to hear from you, and I’m happy to answer questions, but if it’s Photoshop help 
you need… check out your local library. It’s not that I don’t want to help you, it’s just I don’t have time 
enough to answer questions about such a huge and complicated program. Plus, there are so many great 
books out there for the taking! 
 
Photoshop can be pretty intimidating at first, but I promise you once you get the hang of it, it is a totally 
fabulous program. 
 
Also, don’t forget Google. Chances are, if you don’t get it, lots of people don’t either. There are tons of 
resources on how to make patterns, or use layers, or whatever. 
 
That being said, don’t be a stranger! I love hearing from Knotties. 
 
Ok, I think that’s about it for now… 13 pages! Phew! 
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